Sage Corporation Tax - Partial Outage
Incident Report for Sage
Resolved
The issue with SBC Accounting AD - Corporation Tax in the UK has been resolved. The service is now working as expected.
Posted Apr 27, 2021 - 19:48 UTC
Update
We have identified an issue with SBC Accounting AD - Corporation Tax in the UK.

We are investigating the root cause and full extent of the customer impact.
Posted Apr 27, 2021 - 19:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 27, 2021 - 18:56 UTC
This incident affected: Europe (Sage Corporation Tax).