Sage 300 People Managed Services - Operational
Incident Report for Sage
Resolved
The issue is resolved and Sage 300 People Managed Services continues to perform as expected.
Posted Nov 21, 2022 - 15:10 UTC
Monitoring
Sage 300 People Managed Services is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 21, 2022 - 10:51 UTC
Update
We have identified the cause of the issue and we are working on a fix.
Posted Nov 17, 2022 - 12:45 UTC
Update
We are continuing to investigate the cause of the issue.
We appreciate your patience and we will let you know as this issue is resolved.
Posted Nov 14, 2022 - 15:00 UTC
Identified
We have identified a degraded performance in South Africa. Customers cannot run multiple tasks if they are on the same screen. If they are using 2 screens or if they minimize the window, they can continue performing their tasks. All other product functionality is working as expected.

If any customer is facing this degraded performance, please minimize the window and run one task at a time.

Thank you for your patience as we work to resolve this issue.
Posted Nov 10, 2022 - 15:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 10, 2022 - 15:22 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).