Service Fabric - Connectors
Incident Report for Sage
Resolved
We have applied the fix and the issue is now resolved.
Posted Apr 27, 2021 - 17:48 UTC
Update
We are working to validate the fix and expect to have it deployed within the next hour.
Posted Apr 27, 2021 - 16:06 UTC
Update
We identified an issue with the Sophtron Connector for Banking Service, as a result customers using the Soptron will experience delays on getting their transactions.
Posted Apr 27, 2021 - 15:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 27, 2021 - 14:27 UTC
This incident affected: North America (Service Fabric - Connectors).