Brightpearl - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jul 16, 2024 - 10:59 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 15, 2024 - 19:08 UTC
Update
We identified an intermittent performance issue for Australian customers navigating the service. In addition, US customers may experience delays in order downloads from the Big Commerce, Shopify, and Magento integration.

We are currently working on finding a solution to remediate the issue.
Posted Jul 15, 2024 - 14:07 UTC
Update
We have identified an intermittent performance issue affecting Australian customers' service navigation.
 
We are currently investigating.
Posted Jul 15, 2024 - 13:06 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 15, 2024 - 12:48 UTC
This incident affected: North America (Brightpearl).