Sage Flux Bancaires - Operational

Incident Report for Sage

Resolved

Le problème est résolu. Le service est disponible et fonctionne comme prévu.
--------------------------------
The issue is resolved and the service is available and performing as expected
Posted Feb 24, 2026 - 08:42 UTC

Monitoring

Le service a été restauré. Notre priorité est d’éviter que la situation ne se reproduise et nous continuons la surveillance.

------------------------

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 23, 2026 - 17:04 UTC

Update

Nous avons identifié un problème en France empêchant les clients d’accéder au service.
Les clients voient le message d’erreur suivant : « Il est impossible de se connecter à Sage Flux bancaires. »
Nous sommes actuellement en cours d’investigation.

------------------------------------

We have identified an issue in France preventing customers from accessing the service. Customers are being presented with an error message: "It is impossible to connect to Sage Flux bancaires."
We are currently investigating.
Posted Feb 23, 2026 - 15:51 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 23, 2026 - 15:41 UTC
This incident affected: Europe (Sage Flux Bancaires).