AutoEntry - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Dec 11, 2023 - 10:03 UTC

Monitoring

We identified a degraded performance in the service, where customers in Europe and North America were facing slowness when processing invoices. The service is restored and performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service
Posted Dec 08, 2023 - 15:42 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 08, 2023 - 15:14 UTC
This incident affected: North America (AutoEntry) and Europe (AutoEntry).