Sage 50 Accounts UKI - VAT Submissions
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 20, 2023 - 16:14 UTC
Identified
We have identified that UK customers using v28.0 and below on Microsoft Windows 7 or 8 will be unable to submit their VAT return.
The resolution is for customers to download and install the latest version (v29.2).

You can find further information on the following link.
Posted Nov 13, 2023 - 12:30 UTC
This incident affected: Europe (Sage 50 Accounts).