Payslips Online (UKI) - Operational
Incident Report for Sage
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 14:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 17:18 UTC
Monitoring
The Payslips Online (UK) service is operational. We will continue to monitor.
Posted Mar 25, 2021 - 16:47 UTC
Update
The root cause has been identified. We have taken action to mitigate the issue and will continue to monitor closely.
Posted Mar 25, 2021 - 14:49 UTC
Update
We are aware of an issue preventing a subset of customers from uploading Payslips from 50 Payroll and viewing them in Sage Online Payslips. This issue is under investigation.
Posted Mar 25, 2021 - 14:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 25, 2021 - 13:43 UTC
This incident affected: Europe (Payslips Online (UKI)).