Sage Business Cloud Paie (FR) - Operational
Incident Report for Sage
Resolved
The service is fully operational.
Posted Oct 26, 2020 - 13:11 UTC
Monitoring
The service is now available to customers and we continue to monitor closely.
Posted Oct 22, 2020 - 10:17 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 22, 2020 - 09:28 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).