The issue is resolved and the service is available and performing as expected.
Posted Feb 27, 2026 - 17:02 UTC
Update
We have identified that customers globally that are using Sage For accountants are unable to log into AutoEntry or Accounts Prep. Customers are presented with blank screen.
We are currently investigating.
Posted Feb 27, 2026 - 15:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 27, 2026 - 15:05 UTC
This incident affected: Middle East and Africa (AutoEntry), Asia Pacific (AutoEntry), South America (AutoEntry), North America (AutoEntry, Sage for Accountants), and Europe (AutoEntry, Sage for Accountants).