Sage Skills Map - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. Sage Skills Map is available and performing as expected.
Posted Jan 07, 2022 - 08:01 UTC
Update
Some customers are experiencing a partial outage of Sage Skills Map. We are investigating the cause and full extent of the customer impact.
Posted Jan 07, 2022 - 07:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 07, 2022 - 06:57 UTC
This incident affected: Middle East and Africa (Sage Skills Map).