Sage Intacct - Partial Outage

Incident Report for Sage

Monitoring

The service is currently performing as expected.
While we work on a permanent fix, please note that the "Auto-fill" functionality remains unavailable.
If you need to keep "Auto-fill" enabled, ensure that "Enable override of autofilled objects" is also selected.
Posted Dec 18, 2025 - 11:46 UTC

Identified

Thank you for your understanding as we work to resolve this issue.
Posted Dec 18, 2025 - 09:52 UTC

Update

We have identified that the offline jobs for a subset of customers in Australia are not being processed. These jobs relate to consolidations, imports, and bank files.

We are currently investigating.
Posted Dec 18, 2025 - 07:44 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 18, 2025 - 07:26 UTC
This incident affects: Asia Pacific (Sage Intacct).