Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
SBCA (UK) continues to perform as expected and the issue is now resolved.
Posted Nov 25, 2022 - 16:45 UTC
Update
SBCA (UK) continues to perform as expected and we have applied a fix to remediate the issue.
In an abundance of caution we will continue to monitor the product closely.
Posted Nov 24, 2022 - 09:45 UTC
Monitoring
There was a degraded performance where customers in the UK were facing slowness when navigating through the application. All other product functionality is working as expected.
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 21, 2022 - 11:57 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 21, 2022 - 11:36 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).