Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Banking Service - Partial Outage
Incident Report for
Sage
Update
We continue to investigate the cause of the issue with the third-party, Yodlee.
Thank you for your patience as we work to resolve this issue.
Posted
Jul
03
,
2025
-
12:00
UTC
Update
We are continuing to investigate the cause of the issue with the third-party, Yodlee.
We appreciate your patience as we work to resolve this issue.
Posted
Jul
02
,
2025
-
15:04
UTC
Update
We have identified an issue in South Africa where a subset of customers using ABSA Direct Feed are experiencing issues syncing transactions.
The products/services affected are:
-Sage Business Cloud Accounting ZA
-Sage 200 Evolution (ZA)
-Sage 50 Accounts (ZA)
-Sage Intacct ZA
We are engaged with the third-party provider, Yodlee to investigate and and resolve this issue.
Posted
Jul
02
,
2025
-
10:41
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Jul
02
,
2025
-
10:04
UTC
This incident affects: Middle East and Africa (Banking Service, Sage 50, Sage Business Cloud Accounting ZA, Sage Intacct).
×
Subscribe to Incident
Subscribe to updates for
Banking Service - Partial Outage
via . You'll receive .