Sage 300 People Managed Services - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 12, 2024 - 11:54 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 11, 2024 - 15:21 UTC
Update
We identified an issue preventing customers in South Africa from accessing the payroll application. Customers who are already logged in are able to work without any issues. We are currently investigating.
Posted Sep 11, 2024 - 15:03 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 11, 2024 - 14:42 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).