Banking Service - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
--------------------------------
Le problème est résolu et le service continue de fonctionner comme prévu.
Posted Feb 05, 2026 - 12:40 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

---------------------------------------------

Le service fonctionne comme prévu. Notre priorité est d’éviter que la situation ne se reproduise et nous surveillons de près le service.
Posted Feb 04, 2026 - 17:28 UTC

Update

We are working on a fix to mitigate the impact, while we continue to investigate the cause of the issue.
-------------------------------------------------
 Nous travaillons sur un correctif pour atténuer l’impact, tout en poursuivant notre enquête sur la cause du problème.
Posted Feb 04, 2026 - 11:10 UTC

Update

We have identified an intermittent issue resulting in customers globally being unable to import transactions. Customers are being presented with the following error message "An error occurred with your import".

The product/services affected are:

-SBC Accounting Individual
-SBC Accounting UK&I
-Sage Intacct
-Sage 50 UK
-Sage 200 UK
-Sage 50 Canada

We are currently investigating.
Posted Feb 04, 2026 - 09:49 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 04, 2026 - 09:39 UTC
This incident affected: Asia Pacific (Banking Service, Sage Intacct), Middle East and Africa (Banking Service, Sage Intacct), South America (Banking Service), North America (Banking Service, Sage Intacct), and Europe (Banking Service, Sage 200 Standard (UKI), Sage Accounting Individual, Sage Business Cloud Accounting (UKI), Sage Intacct).