Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved. HandiTax is still performing as expected. Customer confirmation gathered.
Posted Jul 13, 2021 - 10:04 UTC
Monitoring
Today users from Australia using HandiTax service were unable to submit taxes. The service is currently performing as expected and it will be under close monitoring.
Posted Jul 12, 2021 - 11:03 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 12, 2021 - 10:11 UTC
This incident affected: Asia Pacific (Compliance Service).