Sage Online (FR) - Degraded Performance
Incident Report for Sage
Resolved
Mitigation has now been put in place and customers who were experiencing issues should now be able to access their sites.
Posted Jun 13, 2020 - 17:12 UTC
Update
We have identified the policy issue and are working with Microsoft to mitigate the issue.

Further updates will be sent once we have applied the mitigation.
Posted Jun 13, 2020 - 11:24 UTC
Update
We are investigating an issue with policy replication on the underlying infrastructure which is affecting some customers launching their application.
Posted Jun 13, 2020 - 09:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 13, 2020 - 08:59 UTC
This incident affected: Europe (Sage Online (FR)).