Sage 50 / Sage 100 US Direct Deposit - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Mar 17, 2023 - 17:31 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 16, 2023 - 20:00 UTC
Update
We applied a fix. We are currently testing.
Posted Mar 16, 2023 - 17:07 UTC
Update
We identified an issue preventing US customers from syncing their direct deposits Direct Deposit Sync (Sage 50/100).

We are currently investigating.
Posted Mar 16, 2023 - 15:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 16, 2023 - 15:01 UTC
This incident affected: North America (Sage 50 / Sage 100 US Direct Deposit).