Dataservices - RTX
Incident Report for Sage
Resolved
This issue is now resolved. All services continue to perform as expected.
Posted May 12, 2023 - 14:59 UTC
Monitoring
Customers are successfully submitting their PSRs to the revenue.

We will continue to monitor closely.
Posted May 12, 2023 - 10:37 UTC
Investigating
We have identified that a small subset of customers are being presented with error messages when trying to perform transactions with the Payroll Submission to Revenue (PSRs).

We are engaged with third-party, Revenue Online Service (ROS), waiting for updates.
Posted May 11, 2023 - 14:21 UTC
Update
Third-party, Revenue Online Service (ROS), has confirmed that the issue has been resolved. We can confirm that our customers are successfully submitting their PSR's to the revenue.

We will continue to monitor closely.
Posted May 10, 2023 - 14:19 UTC
Monitoring
Third-party, Revenue Online Service (ROS), has confirmed that the issue has been resolved. We can confirm that our customers are successfully submitting their PSR's to the revenue.

We will continue to monitor closely.
Posted May 10, 2023 - 14:00 UTC
Identified
We identified an issue with the Irish Revenue Online Service (ROS) preventing Irish customers from transacting with the Payroll Submission to Revenue (PSRs).

The products/services affected are:

Sage RTX (EU)
Sage Payroll
Sage Business Cloud Payroll

We are engaged with third-party, Revenue Online Service (ROS), waiting for updates.
Posted May 10, 2023 - 13:03 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 10, 2023 - 12:53 UTC
This incident affected: Europe (Sage RTX (EU)).