The issue is now resolved. The service is performing as expected.
Posted Dec 09, 2025 - 16:40 UTC
Update
We are continuing to implement the fix for affected customers.
We appreciate your patience as we work to resolve this issue.
Posted Dec 05, 2025 - 15:58 UTC
Update
We continue to work on a fix for this issue. We apologise for any inconvenience.
Posted Dec 04, 2025 - 14:55 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Dec 04, 2025 - 09:57 UTC
Update
We have identified an issue affecting a subset of customers in the UK and the US. These accounts are unable to sync, meaning they do not have the most recent data from their connected sources in Inventory Planner accounts. All other product functionalities are working as expected.
We are currently investigating the cause of the issue.
Posted Dec 04, 2025 - 00:58 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 04, 2025 - 00:31 UTC
This incident affected: North America (Sage Inventory Planner) and Europe (Sage Inventory Planner).