Sage Business Cloud Accounting ZA - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Feb 14, 2023 - 11:24 UTC

Monitoring

We identified an issue that was preventing customers from South Africa from reliably seeing updates they were making to their data in the Accounting service. The service was restored after removing the affected server that was having replication issues. We are closely monitoring the service to avoid a reoccurrence.
Posted Feb 13, 2023 - 15:13 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 13, 2023 - 14:43 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).