Sage Identity Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jul 16, 2024 - 19:01 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 16, 2024 - 11:08 UTC
Update
We identified a Sage ID issue that is impacting customers using the following products:

-Sage Despachos / Sage 200 logging with RDP Connector in Spain.
-Desktop products: Ciel, Ciel Compta Libérale, Ciel Association, and Ciel Auto-entrepreneur in France
-Sage 50 Accounts in the UK.

The affected customers are being presented with a Java "An error has occurred in the script of this page" error message when trying to access the products.

We are currently investigating.

If you are using Sage 50 Accounts and are experiencing the issue, please update your software. Find the instructions on the following link.

If you are using Sage 200 / Sage Despachos and are experiencing the issue please update your RDP Connector on the following link.

------------------------------------------------------------------------------------------------------------

Hemos identificado que clientes en España utlizando Sage 200 / Sage Despachos están recibiendo un mensaje de error cuando intentan acceder al producto usando el RDP Connector.

Si está experimentando el problema, por favor, actualice su RDP Connector en este link.
Posted Jul 16, 2024 - 09:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 16, 2024 - 08:36 UTC
This incident affected: Europe (Sage Identity Service).