Sage DPW Cloud - Operational

Incident Report for Sage

Resolved

Das Problem wurde behoben und der Dienst funktioniert weiterhin wie erwartet.
-----------------------------------------------------

The issue is resolved and the service continues to perform as expected.
Posted Jun 06, 2025 - 10:56 UTC

Monitoring

Der Dienst funktioniert wie erwartet. Unsere Priorität liegt darauf, ein erneutes Auftreten zu vermeiden, während wir den Dienst weiterhin genau beobachten.

--------------------------------------------------

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 06, 2025 - 07:23 UTC

Update

Wir haben festgestellt, dass Kunden in Österreich keine Zeitbuchungen importieren können. Alle anderen Produktfunktionen funktionieren wie erwartet.

Wir untersuchen das derzeit.

-----------------------------------------------------------------

We identified that customers in Austria are unable to import timesheets. All other product functionality is working as expected.

We are currently investigating.
Posted Jun 06, 2025 - 06:45 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 06, 2025 - 06:36 UTC
This incident affected: Europe (Sage DPW Cloud).