Brightpearl - Partial Outage

Incident Report for Sage

Update

We have identified an issue that was causing certain product labels to have some missing fields. The issue was impacting customers globally. All other functionality remained unaffected.
The service is now performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 16, 2026 - 10:59 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 16, 2026 - 10:23 UTC
This incident affects: North America (Brightpearl) and Europe (Brightpearl).