The issue is resolved and the service is available and performing as expected.
Posted Sep 29, 2025 - 17:59 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Sep 29, 2025 - 16:05 UTC
Update
We have identified an issue preventing customers in France from accessing the service. After entering the SageID and password, they get a message "You cannot access this page". We are currently investigating.
Posted Sep 29, 2025 - 14:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.