Sage AR Automation - Network
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 03, 2024 - 17:30 UTC
Update
We identified an issue causing intermittent login failures for Global customers. All other product functionality is working as expected.
We are currently investigating.
Posted Sep 03, 2024 - 16:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 03, 2024 - 15:59 UTC
This incident affected: North America (Sage AR Automation) and Europe (Sage AR Automation).