Sage 300 Online SEOS (NA) - Partial Outage
Incident Report for Sage
Resolved
There have been no more reports of customers receiving errors when trying to access na.sage300online.com. The issue is resolved and the service is available and performing as expected.
Posted Feb 19, 2021 - 20:44 UTC
Monitoring
A small number of customers received errors when trying to access na.sage300online.com. The issue is resolved and Sage teams will continue to monitor the application closely.
Posted Feb 19, 2021 - 16:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 19, 2021 - 15:28 UTC
This incident affected: North America (Sage 300 Online SEOS (NA)).