The issue is resolved and the service is available and performing as expected.
Posted Aug 21, 2024 - 20:00 UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted Aug 21, 2024 - 18:00 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Aug 21, 2024 - 15:00 UTC
Update
We identified the KPI service is not working in the France region. Customers’ dashboards will not be updated, but this does not prevent the customers from using the product. We are currently investigating.
Posted Aug 21, 2024 - 12:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.