The issue is resolved and the service is available and performing as expected.
Posted Feb 05, 2025 - 09:07 UTC
Monitoring
The issue is now restored. The service is currently performing as expected.
We are closely monitoring the service.
Posted Feb 04, 2025 - 17:06 UTC
Update
We identified that customers in the UK and Ireland are experiencing slowness when using the search functionality. Some customers are also being presented with "timeouts error messages.
We are currently investigating.
Posted Feb 04, 2025 - 16:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 04, 2025 - 16:10 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).