The issue is resolved and the service continues to perform as expected.
Posted Jul 20, 2026 - 11:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 17, 2026 - 12:13 UTC
Update
We have identified that a subset of customers globally are not receiving their bank transactions.
The product/services impacted are: -Sage 200 UKI -SBC Accounting ZA -Sage Online -Sage 300 -Sage Intacct -Sage 50 Canada -Sage 50 UKI -SBC Accounting UKI -Sage 50 US
Posted Jul 17, 2026 - 10:26 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 17, 2026 - 10:02 UTC
This incident affected: Asia Pacific (Banking Service, Sage Intacct), Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA, Sage Intacct), South America (Banking Service), North America (Banking Service, Sage 50 Cloud (CA), Sage 50 Cloud (US), Sage Intacct), and Europe (Banking Service, Sage 50 Cloud (UK), Sage 200 Standard (UKI), Sage Business Cloud Accounting (UKI), Sage Intacct).