Pension Data Exchange (UKI) - Operational
Incident Report for Sage
Resolved
The service is now fully operational.
Posted Oct 12, 2020 - 09:37 UTC
Monitoring
Our third party provider have confirmed that their service is now fully operational. We will continue to monitor customer submissions to ensure no further impact.
Posted Oct 11, 2020 - 06:35 UTC
Update
We are aware of an issue affecting a subset of customers using the Pension Data Exchange service. We are working closely with our third-party provider to resolve the issue.
Posted Oct 10, 2020 - 17:46 UTC
Update
We are aware of an issue affecting a subset of customers using the Pension Data Exchange service. We are working closely with our third-party provider to resolve this issue.
Posted Oct 10, 2020 - 14:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 10, 2020 - 13:55 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).