Sage Business Cloud Lohnabrechnung (DE) - Partial Outage

Incident Report for Sage

Identified

Wir haben festgestellt, dass eine Teilmenge von Kunden in Deutschland aufgrund eines Fehler keine Mitarbeiterdaten speichern kann. Infolgedessen können sie ihre Gehaltsabrechnung nicht abschließen. Alle anderen Funktionen des Produkts funktionieren wie erwartet.

Wir haben die Ursache des Problems identifiziert und arbeiten an einer Lösung.

-----------------------------


We identified that a subset of customers in Germany are unable to save company data due to an exception. As a consequence, they are unable to complete their payroll. All other product functionality is working as expected.

We have identified the cause of the issue and we are working on a fix.
Posted Jul 07, 2025 - 07:42 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 07, 2025 - 07:27 UTC
This incident affects: Europe (Sage Business Cloud Lohnabrechnung (DE)).