The issue is resolved and the service continues to perform as expected.
Posted Jun 03, 2025 - 09:19 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 30, 2025 - 20:07 UTC
Identified
We have identified a global issue preventing customers from seeing any new attachments on Sage Connect. All other product functionality is performing as expected. We are currently working on a fix.
Posted May 30, 2025 - 18:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 30, 2025 - 18:01 UTC
This incident affected: North America (Accounting Data Services, Sage Connect) and Europe (Accounting Data Services, Sage Connect).