Status Page Availability - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 06, 2024 - 11:10 UTC
Identified
We have identified that the Sage Status Page (https://status.sage.com/) is incorrectly displaying the calendar historical data of incidents on the availability section. All other service functionality is working as expected.

We are actively investigating.

We appreciate your patience as we work to resolve this issue.
Posted Nov 05, 2024 - 14:53 UTC