Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Ciel Données Mobiles for Sage 50 FR - Operational
Incident Report for
Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted
Nov
16
,
2023
-
12:06
UTC
Monitoring
We identified an issue that prevented customers from France to log into Sage 50 FR.
The service is now available and performing as expected.
Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Nov
16
,
2023
-
09:45
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Nov
16
,
2023
-
09:32
UTC
This incident affected: Europe (Ciel Données Mobiles for Sage 50 FR).
×
Subscribe to Incident
Subscribe to updates for
Ciel Données Mobiles for Sage 50 FR - Operational
via . You'll receive .