Sage Business Cloud Paie (FR) - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. Sage Business Cloud Paie (FR) is available and performing as expected.
Posted Feb 08, 2024 - 11:33 UTC
Update
We identified an issue preventing a subset of customers in France from being unable to create new folders within the application. All other product functionality is working as expected.

We are currently investigating.
Posted Feb 08, 2024 - 10:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 08, 2024 - 10:19 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).