Sage Intacct - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Feb 02, 2025 - 23:35 UTC

Update

We have identified an issue in the USA preventing customers from accessing the service. The service for all other customers is available and performing as expected.
We are working on a fix.
Posted Feb 02, 2025 - 23:16 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 02, 2025 - 23:05 UTC
This incident affected: North America (Sage Intacct).