Cloud Services - Operational
Incident Report for Sage
Resolved
The issue issue is resolved. Sage Business Cloud Bureau (FR) and Sage Business Cloud Compatibilite (FR) are performing as expected.
Posted Jul 21, 2021 - 14:32 UTC
Update
An outage on our 3rd Party Azure is impacting products listed below in France. Azure is investigating.
-Sage Business Cloud Bureau (FR)
-Sage Business Cloud Compatibilite (FR)
Posted Jul 21, 2021 - 09:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 21, 2021 - 09:21 UTC
This incident affected: Europe (Cloud Services).