Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The issue is resolved. The service is performing as expected.
Posted Jul 12, 2021 - 16:20 UTC
Update
The issue has reoccurred today and a temporary fix has been applied to resolve the issue. We are continue working on a permanent fix, while we keep the service under close monitoring.
Posted Jul 05, 2021 - 13:55 UTC
Monitoring
The queue is now cleared, and customers are no longer facing delays when searching for sales invoices.
Posted Jul 01, 2021 - 16:35 UTC
Update
Customers in the UK using Sage Business Cloud Accounting are facing delays when searching for sales invoices. We are investigating.
Posted Jul 01, 2021 - 15:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 01, 2021 - 15:27 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UK)).