Azuneed (FR) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 12, 2023 - 12:58 UTC
Monitoring
We identified an issue that prevented France customers from accessing SEE (Espace Employes Sage). The service is now performing as expected.

Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 12, 2023 - 12:16 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 12, 2023 - 11:52 UTC
This incident affected: Europe (Azuneed (FR)).