Sage Business Cloud Payroll Professional - Operational
Incident Report for Sage
Resolved
Resolver teams has successfully completed the Emergency Change and the issue has been resolved. The service is available and performing as expected.
Posted Feb 18, 2021 - 18:47 UTC
Update
Resolver teams has raised and Emergency Change to continue troubleshooting. The service is still available but not for invites, only affecting the migration from the desktop to the cloud and new invites, who are unable to access.
Posted Feb 18, 2021 - 18:07 UTC
Update
Resolver teams test has been successfully. Restoration activities for permanent fix ongoing. The service is still available but not for invites, only affecting the migration from the desktop to the cloud and new invites, who are unable to access.
Posted Feb 18, 2021 - 16:03 UTC
Update
Resolver teams have changed some settings on SageID interaction. Restoration activities continue. The service is still available but not for invites, only affecting the migration from the desktop to the cloud and new invites, who are unable to access.
Posted Feb 18, 2021 - 14:01 UTC
Update
Resolver teams continues working on the issue resolution and will be moving to testing environment shortly. Service is still available but not for invites, only affecting the migration from the desktop to the cloud and new invites, who are unable to access.
Posted Feb 18, 2021 - 11:55 UTC
Update
Resolver teams continues investigating. Service is still available, only affecting the migration from the desktop to the cloud.
Posted Feb 18, 2021 - 10:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 18, 2021 - 09:31 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Payroll Professional).