Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2024 - 05:00 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) North America will be undergoing maintenance on Saturday, September 21st, 2024, for 2 hours and 30 minutes, between 01:00 EDT and 03:30 EDT.
The service might be unavailable during this scheduled time.
We apologize for any inconvenience this may cause.
Sage Distribution and Manufacturing Operations (SDMO) Amérique du Nord sera en maintenance le Samedi 21 Septembre, 2024, pendant 2 heures et 30 minutes, entre 01:00 EDT et 03:30 EDT.
Pendant cette période, le service peut ne pas être disponible.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Merci. L'équipe Sage.
Posted Sep 17, 2024 - 13:53 UTC
This scheduled maintenance affected: North America (Sage Distribution and Manufacturing Operations (SDMO)).