Routing Service - Degraded Performance
Incident Report for Sage
Resolved
We identified a proactive alert to avoid any impact to customers in France. The service is available and performing as expected.
Posted Jun 06, 2024 - 15:27 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 06, 2024 - 15:06 UTC
This incident affected: Europe (Routing Service).