Sage Software Auto Update Service - Major Outage
Incident Report for Sage
Resolved
The incident is now resolved. The root cause has been identified and we will follow up with remediation steps to prevent this issue reoccurring in future.

Customers should now be able to request software updates from the relevant products.

Apologies for any inconvenience caused.
Posted Apr 06, 2021 - 07:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 06, 2021 - 06:54 UTC
This incident affected: Europe (Sage Software Auto Update Service).