Sage Business Cloud Paie (FR) - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. Sage Business Cloud Paie (FR) is available and performing as expected.
Posted Jan 06, 2022 - 18:24 UTC
Identified
We have identified an issue affecting all French customers rendering them unable to create new databases. We are currently working on a fix for this issue.
Posted Jan 06, 2022 - 17:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 06, 2022 - 17:19 UTC
This incident affected: Europe (Sage Business Cloud Paie (FR)).