ISV Marketplace - Operational
Incident Report for Sage
Resolved
Service has been fully restored and has been validated as stable.
Posted Apr 03, 2021 - 20:03 UTC
Update
Cloud Ops continuing to monitor marketplace endpoints after recent outage.
Posted Apr 03, 2021 - 10:43 UTC
Monitoring
3rd Party Vendor has restored the Service. Sage Marketplace URLs for all territories are now operational.
Posted Apr 03, 2021 - 09:50 UTC
Update
Sage Cloud Ops engaging with 3rd Party Vendor to investigate cause and resolve outage
Posted Apr 03, 2021 - 08:10 UTC
Update
We are aware of an issue from our third party provider which is affecting a subset of Sage Marketplace customers. We are working closely with our third-party provider to resolve the issue as soon as possible
Posted Apr 03, 2021 - 06:53 UTC
Identified
We are aware of an issue from our third party provider which is affecting a subset of Sage Marketplace customers. We are working closely with our third-party provider to resolve the issue as soon as possible
Posted Apr 03, 2021 - 05:48 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 03, 2021 - 05:19 UTC
This incident affected: North America (ISV Marketplace) and Europe (ISV Marketplace).