Sage Linkup (FR) - Partial Outage
Incident Report for Sage
Resolved
This incident is now resolved. Customers are able to connect shared accounting since Tuesday 04/11/2020 at 21:00 UTC.
Posted Nov 04, 2020 - 10:50 UTC
Update
We are still investigating this issue and are aware that customers can't connect to shared accounting.
Posted Nov 03, 2020 - 17:18 UTC
Update
We are aware that customers are unable to login. We are continuing to investigate the root cause and will update as soon as we have more information.
Posted Nov 03, 2020 - 13:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 03, 2020 - 11:14 UTC
This incident affected: Europe (Sage Linkup (FR)).