Sage 200 (ES) - Partial Outage
Incident Report for Sage
Resolved
The issue is now resolved. If you are still experiencing it please contact your local Customer Services team that will resolve the issue for you. 

--------------------------------------------------------------------------------

El incidente esta ahora resuelto. Si sigue experimentándolo por favor contacte con su equipo local de Customer Services que se lo resolverá.
Posted May 16, 2023 - 10:43 UTC
Update
We identified that customers from Spain connecting to the products via the RDP connector ( Remote desktop ) had their default printer changed to the Sage PDF Printer. All other product functionality is performing as expected.

To rectify this customers can change their printer in the product configuration. 

Products affected by this service include:
- Sage Murano Online (ES)
- Sage 200 (ES)
- Sage Despachos (ES)

We are currently investigating.

-------------------------------------------------------------------------------------------------------------------------------

Hemos identificado que para los clientes de España que se conecten a los productos usando el RDP Connector ( Escritorio Remoto ) se ha cambiado su impresora por defecto a Sage PDF Printer. El resto de las funcionalidades estan funcionando correctamente.

Para arreglar esto los clientes pueden cambiar su impresora desde la configurarción de sus productos.

Los productos affectados por esto incluyen:
- Sage Murano Online (ES)
- Sage 200 (ES)
- Sage Despachos (ES)

Estamos actualmente investigando.
Posted May 16, 2023 - 08:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 16, 2023 - 08:10 UTC
This incident affected: Europe (Sage 200 (ES), Sage Despachos (ES)).