The issue is resolved and the service continues to perform as expected.
Posted Apr 18, 2025 - 20:00 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 17, 2025 - 01:08 UTC
Update
We have identified an issue preventing some customers in the USA from accessing the service. The service for all other customers is available and performing as expected. We are currently investigating.
Posted Apr 16, 2025 - 23:37 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 16, 2025 - 23:25 UTC
This incident affected: North America (Sage Intacct).